TOADWATER IS DEAD! LONG LIVE TOADWATER!
Toadwater Welcome, Guest. Please login or register.
Did you miss your activation email?
November 22, 2019, 12:09:06 pm
Home Login Register
News: caspian constructed some Class 31 Outhouse Materials   (Odds: 100%)

Toadwater  |  Toadwater Inn  |  A Helping Hand  |  Topic: Trouble installing the game 0 Members and 1 Guest are viewing this topic.
Pages: [1] Print
Author Topic: Trouble installing the game  (Read 809 times)
Tree Slasher
Apprentice
----------
*******

Karma: 0
Offline Offline

Posts: 1


« on: May 09, 2011, 07:08:36 pm »

I have Java 1.7 which is the newest version of Java but when i try and install the Toadwater client it says my java is outdated and i need at least 1.6 to be able to play the game, any idea what i need to do? Embarrassed
Logged
Travis
Administrator
----------
*******

Karma: 210
Offline Offline

Posts: 2100


« Reply #1 on: May 09, 2011, 07:30:54 pm »

Hello.  Thank you for visiting us in the chatroom.  The new client has been fixed to accept Java 1.7. 
Logged
Lackey Twisti
Toadwater God
----------
****

Karma: 27
Offline Offline

Test: teeeeest
Posts: 955


Infected with Gay Fever


« Reply #2 on: May 09, 2011, 08:14:43 pm »

It should be noticed that Java 1.7 is still in testing/development and not recommended to be used by end users, so the official recommendation (from Sun/Oracle as well as us here at Toadwater) is to use Java 6/1.6 until Java 7 is officially released.
Logged

<+farmyb> id say my spelling and grammar is pretty good
Pages: [1] Print 
Toadwater  |  Toadwater Inn  |  A Helping Hand  |  Topic: Trouble installing the game
Jump to:  


Login with username, password and session length

The Toadwater Forums and Game are Copyright © 2014 The TW Development Group
Powered by SMF 1.1.1 | SMF © 2006, Simple Machines LLC