TOADWATER IS DEAD! LONG LIVE TOADWATER!
Toadwater Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2017, 03:48:26 pm
Home Login Register
News: Flinnt chopped down a Willow tree for samjel, getting 1 piece of wood and 1 Seed (Max Yield: 100%)

Toadwater  |  Toad Server Cage  |  General Support  |  Topic: Statue Issues... 0 Members and 1 Guest are viewing this topic.
Pages: [1] Print
Author Topic: Statue Issues...  (Read 684 times)
paputa
Centivelian
----------
*

Karma: 2
Offline Offline

Posts: 17


« on: March 30, 2017, 04:56:29 am »

Something is wonky with statues. I'm honestly not even sure I can describe what's happening. It's taking about 20 seconds to attempt to step onto a statue. then the que bar clears, but it looks like nothing happened. if you try to step onto the statue again, the same thing will happen (20 second delay, and it *looks* like nothing happens) if you refresh, your seeds magically appear, but not the EBP, even though it still looks like you haven't stepped on the statue. If you keep trying to move in the direction of the statue, you keep getting delayed and not moving. but if you move in a different direction, the EBP appears and you're moved to whatever direction you tried to move, relative to the statue. so like if the statue is to my north, and I try to move north, I won't move. but if I try to move west, I'll suddenly be in the spot west of the statue. This *only* happens when the statue has poo on it. Once I've cleared the statue, I can step on it like normal. I haven't tested to see if the amount of poo matters (all the statues I own have low timers and are completely covered right now) but I'll see it I have the same problem with small amounts of poo in about half an hour or so.

Right now, I'm working around this by moving to step on the statue, refresh, move in another direction, repeat. It's not consistent with how many tries it takes, which is very strange...

Edit: Found a group of statues with lower levels of EBP. The statues I was working on originally had about 6500 EBP, these ones only had about 450. The lower EBP statues worked perfectly normally, so I'd assume it has something to do with the amount of poo on the statue?
« Last Edit: March 30, 2017, 05:09:09 am by paputa » Logged
wood tier coach
Toadwater God
----------
****

Karma: 20
Offline Offline

Posts: 92


« Reply #1 on: March 30, 2017, 10:42:42 am »

If I had to guess, it's something to do with how the game "rolls" seeds.
I'm probably wrong though.

I noticed earlier that the game's news ticker was displaying multiple seed gains from the same statue, before finally finishing with EBP.
Logged
paputa
Centivelian
----------
*

Karma: 2
Offline Offline

Posts: 17


« Reply #2 on: March 30, 2017, 03:40:24 pm »

Holy, wow, I just looked at my log, and I've got like 3-10 seed gains per second! Wow. No idea if that's normal lol.
Logged
Pages: [1] Print 
Toadwater  |  Toad Server Cage  |  General Support  |  Topic: Statue Issues...
Jump to:  


Login with username, password and session length

The Toadwater Forums and Game are Copyright © 2014 The TW Development Group
Powered by SMF 1.1.1 | SMF © 2006, Simple Machines LLC